Carlton Supporters Club

Forum => Notice Board (Visitors Enter Here) => Topic started by: Lods on April 07, 2014, 11:00:02 PM

Title: Site problems
Post by: Lods on April 07, 2014, 11:00:02 PM
We've had a report that there may be some problems viewing "The Robert Heatley Stand" section of the site.
That's the section that covers match day threads and tactics
Could folk just check they have access to that Branch and let us know if you're experiencing a problem.
Thanks
Title: Re: Site problems
Post by: PaulP on April 08, 2014, 09:23:36 AM
Lods,

the top left of my web page look like the attachment, all scrambled and overlapped.
Title: Re: Site problems
Post by: Lods on April 08, 2014, 09:53:30 AM
Lods,

the top left of my web page look like the attachment, all scrambled and overlapped.

OK
Thanks Paul
We think it might have something to do with the Newsfeed change.....any other problems?
Title: Re: Site problems
Post by: PaulP on April 08, 2014, 10:46:02 AM
Lods,

no, from my end, no other problems.

I don't know if it makes a difference, but I'm on a Mac, and I've tried the Firefox and Safari browsers, and the page still looks the same as the attachment in both browsers.

Thanks
Title: Re: Site problems
Post by: crashlander on April 08, 2014, 11:40:26 AM
Lods,

the top left of my web page look like the attachment, all scrambled and overlapped.
Mine is similar, using Microsoft Explorer.
Title: Re: Site problems
Post by: cookie2 on April 08, 2014, 12:43:40 PM
Lods,

the top left of my web page look like the attachment, all scrambled and overlapped.
Mine is similar, using Microsoft Explorer.

Same with Chrome.
Title: Re: Site problems
Post by: Thryleon on April 08, 2014, 12:56:56 PM
Same with firefox/mozilla.
Title: Re: Site problems
Post by: Lods on April 08, 2014, 06:36:33 PM
Thanks guys
I'm actually getting a similar problem...we'll see if we can fix it up
Title: Re: Site problems
Post by: PaulP on April 09, 2014, 08:54:54 AM
This morning it's looking correct. Looks like it's being fixed.

Thanks Lods and all who sorted this.
Title: Re: Site problems
Post by: Lods on April 09, 2014, 10:25:50 AM
This morning it's looking correct. Looks like it's being fixed.

Thanks Lods and all who sorted this.

I didn't get a chance to get to it so the thanks should go to one of the other admin and Kruddler who seemed to have a handle on the problem. Looks OK now.
Title: Re: Site problems
Post by: cookie2 on April 09, 2014, 02:45:45 PM
Good to see our site is good now, thanks guys. On this topic has anyone else been having problems with their Bigpond internet service in the past few days? 

My service has been up and down like a whore's drawers as well as there being intermittent periods of very slow response. Phoned Telstra today but gave up as there was a 14 minute queue, so I guess others were having problems too.

Seems OK atm.
Title: Re: Site problems
Post by: PaulP on July 13, 2014, 01:35:40 PM
For a few days now, I have noticed that if you are not logged in, the recent post scroll bar on the right only shows between 2 and 5 posts. It usually shows more than that.

Also if you are not logged on, the full list on forum categories is not visible, only a select few.

Anyone else having these issues ?
Title: Re: Site problems
Post by: BigBrahminBoss on July 13, 2014, 01:38:50 PM
Paul,

You are not experiencing any problems by not seeing all of the forums when not logged in. A number of them have been made not visible to non-registered persons.




BBB
Title: Re: Site problems
Post by: PaulP on July 13, 2014, 01:55:10 PM
Paul,

You are not experiencing any problems by not seeing all of the forums when not logged in. A number of them have been made not visible to non-registered persons.




BBB

Thanks BBB.

I assume the fewer number of threads in the scroll bar is connected to this, and is therefore also correct behavior ?
Title: Re: Site problems
Post by: PaulP on July 01, 2015, 08:07:17 PM
Anyone else experiencing slow performance on the site today ? I don't know if it's my internet connection, but the pages on the site are taking forever to load.
Title: Re: Site problems
Post by: PassIt2Carrots on July 01, 2015, 08:12:56 PM
Too much of the good stuff eh Paul? :P
Title: Re: Site problems
Post by: PaulP on July 01, 2015, 09:18:37 PM
Too much of the good stuff eh Paul? :P

Haha. If I were to hazard a guess, I'd say you were referring to a shaped internet plan, which I don't have. So the speed of CSC shouldn't be affected by too much "on line sexy time."

The site seems back to normal now